CRYPTLEX DOCUMENTATION

Using LexFloatClient

LexFloatClient is the library which you need to use in your app in order to connect to the LexFloatServer. It adds support for leasing floating licenses from the LexFloatServer. The library is cross platfom and can be used natively on Windows, Mac OS X and Linux.

Integrating LexFloatClient in your App

You can use any programming language to integrate LexFloatClient with any app that runs on Windows, Mac OS X or Linux. Following are tutorials for some commonly used programming languages:

Minimum Requirements

LexFloatClient works on Windows XP through Windows 10, Mac OS X 10.6+ and all Linux distributions (minimum supported glibc library version is 2.13).

There are no additional dependencies. It supports 32 bit as well as 64 bit cpu architectures for all the platforms.